Address bar drop box closes when I click the button to show previous entered addresses.

RESOLVED DUPLICATE of bug 295056

Status

()

Firefox
Address Bar
--
minor
RESOLVED DUPLICATE of bug 295056
13 years ago
13 years ago

People

(Reporter: Deraj Puma, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

The drop box only closes when I first run the EXE. For example, if I just open a
new window, it works fine, but if I exit the browser and click the button, it'll
close again.

Reproducible: Always

Steps to Reproduce:
1.Exit all instances of Firefox
2.Open Firefox up
3.Click the "v" button to make the drop box appear

Actual Results:  
The drop box closes (or crash, I suppose), forcing me to have to click it again.
It's only the first time; I've never got it to close after the first time.

Expected Results:  
The window should have remained open.

The bug has occured on all themes I was using, it doesn't matter what my
homepage is (although, it's Google), and my extensions (currently in use) are
Mouse Gestures 1.0.1, Live HTTP Headers, HTML Validator, AdBlock, and (finally)
Google Pagerank.
Possibly caused by Bug 252412. This bug is repaired in the next release.
You can try it out:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2005-08-21-07-mozilla1.8/

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 295056 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.