Wrong accesskey in bookmarks.dtd (treecol.lastvisit.accesskey)

RESOLVED INVALID

Status

()

Firefox
Keyboard Navigation
--
trivial
RESOLVED INVALID
13 years ago
10 years ago

People

(Reporter: Ognyan Kulev, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; bg; rv:1.8b4) Gecko/20050802 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; bg; rv:1.8b4) Gecko/20050802 Firefox/1.0+

There is a wrong accesskey in
mozilla/browser/locales/en-US/chrome/browser/bookmarks/bookmarks.dtd:

<!ENTITY treecol.lastvisit.label        "Last Visited">
<!ENTITY treecol.lastvisit.accesskey    "b">


Reproducible: Always

Steps to Reproduce:




Should be fixed along with 304793.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.5 Branch

Comment 1

13 years ago
See bug 182414 and bug 302006. This is probably INVALID because we don't even
implement access keys here...

Comment 2

13 years ago
I don't think it makes much sense to change the accesskey here, since it is
bogus. Confirming the bug though, as there *is* a wrong accesskey, although it's
not used anywhere.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Wrong accesskey in bookmarks.dtd → Wrong accesskey in bookmarks.dtd (treecol.lastvisit.accesskey)
Version: 1.5 Branch → Trunk
New places UI doesn't use bookmarks.dtd and new places.dtd file doesn't contain treecol accesskeys -> INVALID
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.