Closed Bug 305438 Opened 16 years ago Closed 16 years ago

firefox not saving background images defined in external css file

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: nightwalker, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If I try to save a page with external stylesheet containing a background image,
the image won't be saved to a harddrive (using save option 'Web Page, complete').

Reproducible: Always

Steps to Reproduce:
1. Open any page that uses background images defined in css stylesheet.
2. Save the page to disk.
3. Open the saved page.

Actual Results:  
The background images were not saved along with the page.

Expected Results:  
It should save the images along with everything else on the page.

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.