If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

links do not open in new tabs

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
--
minor
RESOLVED INVALID
12 years ago
9 years ago

People

(Reporter: J, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Tools>Options>Tabbed Browsing>Tabbrowser Preferences>Links>Load links in "New
Tab"/Load external links in "New Tab" does not cause a new tab to open when
links are clicked. (Ctrl-click on link does open new tab, as does right-click
open link in new tab.) I was also unable to cause left-click open link in new
tab without Tabbrowser Preferences on some previous builds.

Reproducible: Always

Steps to Reproduce:
1.Click on link
2.Current page changes to new page.
3.

Actual Results:  
No new tab is started.

Expected Results:  
Opened a new tab, and loaded the linked page into that tab. (Preferably in a
background tab.)

Comment 1

12 years ago
This is caused by a bad extension and is not a bug in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
(In reply to comment #1)
This might rather have been caused by bug 356830.

Updated

9 years ago
Duplicate of this bug: 357963

Updated

9 years ago
Duplicate of this bug: 412488
You need to log in before you can comment on or make changes to this bug.