willow.tv - They use non-standard Microsoft code in their HTML.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
13 years ago
4 years ago

People

(Reporter: lengau, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Their site uses non-standard Microsoft-based HTML code, even though everything
that they do can be done in a standards-compatible way. They use an ActiveX
function just to start Macromedia Flash (WTF???).

Reproducible: Always

Steps to Reproduce:
1. go to willow.tv
2. Click FAQ at the top
3. Under "Before I purchase a package, I want to get an idea of the video
quality. How can I do that?", click the "Click here" link.
Actual Results:  
An alert box appears with "backgroundImage failed" in the box. I cannot play the
video.

Expected Results:  
Played the video when I clicked "Click here to play with Media Player 7.1".


The site is incompatible with anything but IE. They annoy me incredibly. :)

Comment 1

13 years ago
They state that only MSIE is supported. After reading their terms of use, I
wonder if they are worth it. You can try to contact them, but I doubt they will
be very responsive other than telling you to use MSIE. They even tell people to
turn off their firewall if it is Norton...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: They use non-standard Microsoft code in their HTML. → willow.tv - They use non-standard Microsoft code in their HTML.

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.