Removing iframe during its onload causes throbber to spin forever

VERIFIED DUPLICATE of bug 300849

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 300849
13 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Assigned: Adam Lock)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050821
Firefox/1.0+

Steps to reproduce:
1. Load the testcase.
2. Click the button.

Result: The throbber keeps spinning forever.

Expected: The throbber should stop spinning after the iframe loads and goes away.
(Reporter)

Comment 1

13 years ago
Created attachment 193415 [details]
testcase

Comment 2

13 years ago
Related to/duplicate of bug 300849?
(Reporter)

Comment 3

13 years ago
Thanks, zug.

*** This bug has been marked as a duplicate of 300849 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.