[Mac] Preferences Panels missing all content

VERIFIED DUPLICATE of bug 305288

Status

()

Firefox
Preferences
--
blocker
VERIFIED DUPLICATE of bug 305288
13 years ago
13 years ago

People

(Reporter: tracy, Unassigned)

Tracking

({regression, smoketest})

1.5.0.x Branch
PowerPC
Mac OS X
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Seen on Mac Deer Park build 2005-08-22-06-mozilla1.8

-Go to Deer Park | Preferences

test results:
all of the various Pref panels have no content

expected results:
All of the pref panels have expected content

*** This bug has been marked as a duplicate of 305288 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.