Slow performance or failed site loading while running over wireless connection (802.11g)

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Meadows, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: CLOSEME 06/27, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Firefox is very slow or fails to load sites, any site, while running over a
wireless connection from my Dell Latitude D600 laptop.

I'm using an Intel Pro Wireless 2200BG card in my laptop and the access point is
a Netgear B/G box.  I'm fairly confident that it doesn't have anything to do
with encryption because I've had this same issue from hotel rooms with no encrption.

Not sure if this is an Intel Pro Wireless issue or Firefox issue, but I don't
have this problem with IE.

Reproducible: Always

Steps to Reproduce:
1. enable wireless on your computer and disable wired connection
2. Load firefox and watch the "Start Page" fail to load or load very slowly.
3.

Actual Results:  
The site will fail to load with a "site not found" or "page not found" error.
Sometimes I can get the page to load if click the link again or refresh the page.
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 06/27
Version: unspecified → 1.0 Branch
WORKSFORME. Closing as such.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.