calendar events do not show in main window until app refocus

RESOLVED DUPLICATE of bug 325140

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 325140
13 years ago
13 years ago

People

(Reporter: dietrich, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

after adding a new remote calendar, no events show up until i cause tbird to
lose, and then regain, focus.

Reproducible: Always

Steps to Reproduce:
running tbird nightly from 8/21, and a lightning build from same day.

1. add a new remote calendar, note that no events show up in main calendar area
2. move focus to a different app altogether
3. move focus back to tbird

Actual Results:  
events did not immediatly show up

Expected Results:  
events should immediately show up

Updated

13 years ago
QA Contact: shaver → lightning

Comment 1

13 years ago
Using the latest Mac builds (up through 01302006) of the 1.8 trunk, the calendar doesn't appear at all when clicking on a calendar or date.  In my case refocusing does not help any.
(In reply to comment #1)
> Using the latest Mac builds (up through 01302006) of the 1.8 trunk, the
> calendar doesn't appear at all when clicking on a calendar or date.  
> In my case refocusing does not help any.
--> Bug 325140 

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 325140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.