The dialog, new window except browser window is not accessible

RESOLVED DUPLICATE of bug 306235

Status

()

Firefox
Disability Access
--
critical
RESOLVED DUPLICATE of bug 306235
13 years ago
13 years ago

People

(Reporter: Louie Zhao, Assigned: Louie Zhao)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

13 years ago
When a new dialog or new window pop up, it can't be grabbed by GOK. Some of
dialog (e.g. Open File dialog) can't be accessed by at-poke either. This is
quite critical bug which makes all dialog/window inaccessible.
(Assignee)

Comment 1

13 years ago
The new dialog and windows can't be accessed by GOK because no
EVENT_ATK_WINDOW_ACTIVATE fired when activating dialog/windows. This is caused
by bug 306235, which has been fixed recently. Mark it as fixed.

*** This bug has been marked as a duplicate of 306235 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.