onscroll event not fired when scrolling by selecting a div's content

RESOLVED DUPLICATE of bug 297578

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 297578
13 years ago
13 years ago

People

(Reporter: Meda Pu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Having this:

<div onScroll="alert('scrolled');" style="width: 200px">
<table width="400px">
   <tr><td>...long text...</td></tr>
</table>
</div>

a 'scrolled' msg is alerted when i move the contents of the div with scrollbars.
But the onScroll event is not fired, when scrolling of the div is enforced by
selecting the text inside it.

Reproducible: Always

*** This bug has been marked as a duplicate of 297578 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.