Closed Bug 305617 Opened 17 years ago Closed 17 years ago

want to disable the import wizard, cause it disables proxy-settings

Categories

(Toolkit :: Startup and Profile System, enhancement)

x86
Windows NT
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 286557

People

(Reporter: steffen.zickwolf, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Hi all! Hope you can give me a hint! I'm administrator in a company with about
1500 clients and we want to distribute Firefox to all our machines (cause IE
sucks;) We deliver our software with CA unicenter. My Firefox package works nice
but every time a user starts firefox the first time it creates a default profile
and starts the import wizard. We still use WinNT SP6a and IE5.5 and have a
proxy-config file. After the Import wizard has done it's work there are no
imported bookmarks and also the automatic proxy configuration is disabled.
Handinstalled firefox reacts exactly the same way... Haven't found a way to
deactivate the wizard when there is no profile found. I have looked in many
forums, posted my question but nobody can give me an answer. It would be greate
if you can tell me how to deactivate the import wizard cause I love to kick the
IE out of our company:) Many thanks in forward!!! 

Reproducible: Always

Steps to Reproduce:
1. configure a IE 5.5 to use a automatic proxy-Configurationscript (checkbox
checkeed, address filled in)
2. install Firefox 1.0.6
3. start Firefox (Firefox should create a profile at first start)
4. say start import from IE
5. after import watch the proxy-settings. The point with "load proxy config url"
won't be checked as it should




It would be really great if there is an easy way to activate the wizard,
otherwise I have do do a perl-script which checks the prefs.js every time to
correct the wong proxy settings and I think that's not the way I want to do that
(but by now it's the only way I can prevent our dummy users from getting th
wrong proxy settings;)
Bugzilla is not a support forum.

*** This bug has been marked as a duplicate of 286557 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.