Cropped text in preference pane (mac) when switching from General to Privacy tab

RESOLVED FIXED

Status

()

Firefox
Preferences
--
trivial
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: zach, Unassigned)

Tracking

({fixed1.8})

1.5.0.x Branch
PowerPC
Mac OS X
fixed1.8
Points:
---
Bug Flags:
blocking1.8b5 +

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The text at the bottom of the Privacy part of the
preferences pane is cropped when switching from the General tab to the Privacy tab.

If any other section of the pane has previously been selected prior to opening
the preferences, the text at the bottom of the pane ('The Clear private data
tool can be used to erase your private data using a ....) appears normally.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050823
Firefox/1.0+ (Branch, OS X 10.4.2). I should mention that this was also seen in
Gecko/20050822.
(Reporter)

Comment 1

13 years ago
See also bug 304605.
Flags: blocking1.8b4?

Updated

13 years ago
Severity: normal → trivial
Flags: blocking1.8b4? → blocking1.8b4+

Updated

13 years ago
Flags: blocking1.8b5+

Updated

13 years ago
Flags: blocking1.8b5+
Seeing this problem here using Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O;
de; rv:1.8b4) Gecko/20050826 Firefox/1.0+, too. 
But I the text is _always_ cropped, no matter which pane was selected before
switching to "Privacy".

Note: The Sanitizer-description is 2 lines long in German, maybe that has an
influence on this.

Comment 3

13 years ago
zach, do you still see this? can you attach a screenshot?

Comment 4

13 years ago
Asa, that was a bug of mine that Zach kindly split off for me. I thankfully
can't reproduce this and will mark as fixed with Mozilla/5.0 (Macintosh; U; PPC
Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050827 Firefox/1.0+
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 5

13 years ago
I should mention i'm using the En_US version. Martin, please let me know or
repost if the German version is still effected and i'll try and hunt down who
can help.

Updated

13 years ago
Keywords: fixed1.8
You need to log in before you can comment on or make changes to this bug.