Closed Bug 305627 Opened 18 years ago Closed 18 years ago

malformed url caused redirect to paypal site

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231720

People

(Reporter: Joe, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

when faced with a malformed url 
http://https://www.anysite.com - firefox will redirect the browser to www.paypal.com

http://http://www.anysite.com - will redirect to microsoft.com 



Reproducible: Always

Steps to Reproduce:
1. http://https://www.anysite.com - to get redirected to paypal.com
2. http://http://www.anysite.com - http://https://www.microsoft.com
3.
This is a duplicate of bug 231720

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.