Closed Bug 305630 Opened 15 years ago Closed 15 years ago

save as Web Page, complete, doesn't save CSS (Styel Sheet) images

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 115107

People

(Reporter: licinio.alves, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When doing a Save As - Web Page, complete, CSS - Style Sheet referecened images
are not saved.

For example if the sytle sheet has something like...
body{
	background-color: #FFFFFF;
	background-image: url(/images/my_background_image.gif);
}

When a Save As, Web Page, complete is done, the
"/images/my_background_image.gif" file is not included as one of the saved files.



Reproducible: Always
See Bug 115107 "CSS not fixed up by webbrowserpersist (background images not 
saved)"

*** This bug has been marked as a duplicate of 115107 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product --> Firefox since user agent mentioned it as Firefox, not Thunderbird.
Product: Thunderbird → Firefox
You need to log in before you can comment on or make changes to this bug.