Filter log shows wrong date/time and location

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: mconklin, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: version 1.0.6 (20050716)

Log shows this for all filters applied:
Applied filter "filter name" to message from -at 1969-12-31-18:00:00 
Action:move to folder mailbox://nobody@Local%20Folders/Inbox/Folder name=

Reproducible: Always

Steps to Reproduce:
1.Set up filter
2.Run filter either manually or automatically
3.Look at filter log and see the above results.

Actual Results:  
I saw the above message for each filter. I don't know if this is related, but 
I have to use the Tool>Run Filter on Folder almost every time because messages 
that should be redirected aren't.

Expected Results:  
The software should have put the messages in the correct folder and the log 
should have indicated the proper date and time of the even.

There is nothing special about my Thunderbird configuration. It's as "plain 
Jane" as it can get.

Comment 1

13 years ago
this was fixed on the trunk a while ago. It will be in 1.5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.