Browser page larger than the display and is unchangeable

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ro_brown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050718 Camino/0.9a2

The Mozilla browser page is larger than the display and I therefore am unable to
resize the browser page because the lower right corner of the browser page is
below the lower boarder of the display. 

Reproducible: Always

Steps to Reproduce:
1.Its always like this way. No need to reproduce
2.
3.

Actual Results:  
no change

Expected Results:  
I don't know!!

Comment 1

13 years ago
Robbie, does this happens in Camino or SeaMonkey (since it looks like you're on
Camino but you've reported it in the Mozilla Application Suite component)?

Further questions: What is your screen resolution? Have you changed screen
resolution recently?

Comment 2

13 years ago
Over 5 months and no response from reporter --> WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.