Crashes on clicking on back arrow.

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
13 years ago
13 years ago

People

(Reporter: hb_dean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

PEOPLE... You've known about this problem forever (in web time)! When are you
going to FIX it!! You are no doubt losing new subscribers by the tons because of
it. Do something! Consider it pivitol and top priority. Microsoft is laughing at
you!

Reproducible: Always
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050823
Firefox/1.0+ ID:2005082307

WFM

Marking WFM as there is insufficient information to reproduce this and it works
for millions of other users. 

But please do reopen if you can provide/answer the following:

Does it crash in firefox safe mode: http://kb.mozillazine.org/Safe_mode
Please provide a talkback ID for the crash: http://kb.mozillazine.org/Talkback

And no we have not known about this problem forever in time, in fact this is the
first report of it I have seen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.