Tab contents replaced when reordered.

RESOLVED DUPLICATE of bug 304456

Status

()

--
major
RESOLVED DUPLICATE of bug 304456
13 years ago
13 years ago

People

(Reporter: excellencepersonified, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

Tab contents overwritten and tabs  made nonfunctional after reordering.  Read
steps to reproduce for details.

Recently changed themes, switched back to default, but problem persists.

Reproducible: Always

Steps to Reproduce:
1. Open new window
2. Open two tabs with different content (two different pages, a page and a
blank, etc)
3. Slide one tab over the other
4. Click unfocused tab.
Actual Results:  
The unfocused tab freezes: when selected, it shows the same contents as the one
that was focused during the switch. The tab that was unfocused during the switch
is nonfunctional.

Expected Results:  
Both tabs retain their contents and remain functional.

Comment 1

13 years ago
Confirmed on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4)
Gecko/20050901 Firefox/1.0+
This bug leaves 'moving tabs' feature useless.

Comment 2

13 years ago
This works for me now in 1.5 beta 1. I didn't even create a new profile.
Kiarra, do you still see this problem?
(Reporter)

Comment 3

13 years ago
Fixed by the 1.5 beta, as Chris said.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 304456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.