jpeg images are not visible on Linux M14 talkback binary

VERIFIED DUPLICATE of bug 29765

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 29765
19 years ago
19 years ago

People

(Reporter: rusty.lynch, Assigned: pnunn)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Try to view any jpeg image (on a web page or just a file on the local system)
and the result is just a text string of the url to the image.

This is only the case for the M14 talkback binary (only tried linux.)  If I grab
the source and build it myself, I dont have any problems.

Comment 1

19 years ago
Problem with libjpeg on non-RH systems.  pnunn knows what to do.
Assignee: cbegle → pnunn
Component: Browser-General → ImageLib
QA Contact: asadotzler → elig
(Assignee)

Comment 2

19 years ago
The tarball is, mistakenly, not including the
jpeg library. For folks who have a jpeg library
as recent as 6.2 installed, there should be no
problem. 

For folks on platforms that don't provide a jpeg
library or install a jpeg library revision < 6.2,
you won't see jpegs images.

A bug has been filed on this. It will be fixed.
No Worries.

-P

*** This bug has been marked as a duplicate of 29765 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Rubber-stamping as verified duplicate based on content of bug reports.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.