Page cannot be displayed SQL Server Access Denied

RESOLVED INVALID

Status

()

RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: uma_nimmagadda, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 

While I'm trying to open the following page in Mozilla Firefox I'm 
encountering the following error.
This page is working fine in IE.
Once after if I open that page in IE & again trying to open in Mozilla its 
opening with out any error

# Error Type:
Microsoft OLE DB Provider for SQL Server (0x80004005)
[DBNETLIB][ConnectionOpen (Connect()).]SQL Server does not exist or access 
denied.
/sibgonline/public/ListeeLogin.asp, line 60

# Browser Type:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 
Firefox/1.0.5

Reproducible: Always

Comment 1

13 years ago
*** Bug 305863 has been marked as a duplicate of this bug. ***
which page ?
This is a server side error, it has little or nothing to do with what browser
you use. Chances are you just happened to catch the error in firefox then the
error was fixed by the time you viewed it in another browser.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.