default focus in new tab should be urlbar

RESOLVED DUPLICATE of bug 305872

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 305872
12 years ago
9 years ago

People

(Reporter: tor, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
This broken in the last 24 hours or so.

Steps to reproduce:

  * Type ^T to get a new tab
  * start typing text

Expected result:

  * text appears in urlbar

Actual result:

  * no text
Broken in which app? Seamonkey? Firefox? Both?

*** This bug has been marked as a duplicate of 305872 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.