Cursor is not positioned in the Find:-field if using FAYT

VERIFIED DUPLICATE of bug 305840

Status

()

Toolkit
Find Toolbar
VERIFIED DUPLICATE of bug 305840
13 years ago
10 years ago

People

(Reporter: Mugros, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1

If i begin typing and want to find text, the Find bar shows up but the cursor is
not positioned in the Find:-Field.

Reproducible: Always

Steps to Reproduce:
1. just type anything with FAYT activated


Actual Results:  
Only the Find bar shows up

Expected Results:  
Show Find Bar, position cursor in the Find:-Field, show typed text.

I will report a s similar bug fpr new tabs. The cursor is not automatically
positioned in the address field.

*** This bug has been marked as a duplicate of 305840 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.