Cursor is not positioned in the address bar after opening an new tab

RESOLVED DUPLICATE of bug 305872

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 305872
13 years ago
13 years ago

People

(Reporter: Mugros, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1

If i open a new tab the cursor is not positioned in the address bar like it used
to be. Before i could start typing the URL, now i have to activate the address
bar first

Reproducible: Always

Steps to Reproduce:
1. Open a new tab (CTRL-t)
2. Type URL to visit


Actual Results:  
A new tab is openend but the URL is not entered in the address bar

Expected Results:  
The cursor should be positioned in the address bar immediately after the new tab
is opened and the entered URL should be entered in the address bar.

There is a similar bug with the FAYT feature (305894). Both bugs appeared at the
same time.
Confirming on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20050825 Firefox/1.6a1 ID:2005082501
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 305872 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 305872 ***

*** This bug has been marked as a duplicate of 305872 ***
You need to log in before you can comment on or make changes to this bug.