Right click on a table element makes it to temporarily reduce its width

RESOLVED DUPLICATE of bug 286657

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 286657
13 years ago
13 years ago

People

(Reporter: Thomas Bertels, Unassigned)

Tracking

({testcase})

Trunk
x86
Windows XP
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8b4) Gecko/20050819 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8b4) Gecko/20050819 Firefox/1.0+

Perhaps related to bug 301026, but not sure.

Reproducible: Always

Steps to Reproduce:
1.Right click on any of the quoted text
Actual Results:  
The element reduces its size while the context menu is shown

Expected Results:  
No change
Summary: Right click on a table element makes it to temporarely reduce its width → Right click on a table element makes it to temporarily reduce its width
(Reporter)

Comment 1

13 years ago
Created attachment 193844 [details]
Simplified testcase
(Reporter)

Updated

13 years ago
Keywords: testcase

Comment 2

13 years ago
WFM with Mozilla 1.7.10 but reproducible with Mozilla 1.8b1, related to bug 286657?
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 286657 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.