Bookmarks context menu is broken.

VERIFIED DUPLICATE of bug 305833

Status

()

--
major
VERIFIED DUPLICATE of bug 305833
13 years ago
13 years ago

People

(Reporter: stephend, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
BROKEN: Build ID: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20050825 Firefox/1.6a1

WORKS: Build ID: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1)
Gecko/20050824 Firefox/1.6a1

BIG DISCLAIMER: THIS IS TRUNK ONLY (Had to add that so folks know the branch is
fine at the time of filing this bug.)

Summary: Bookmarks context menu is broken.

Steps to Reproduce:

1. Add a bookmark to your Bookmarks folder.
2. Try to delete it via the following:
A) Bookmarks (top-level menu item) | [your bookmark], then context-click and try
Delete (or cut, etc.)
B) Bookmarks Toolbar Folder | [your bookmark], then context-click and try Delete
(or cut, etc.)

I checked the JavaScript Console; nothing there.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 305833 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v. dupe
Status: RESOLVED → VERIFIED

Comment 3

13 years ago
confirmed

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20050829 Firefox/1.6a1
You need to log in before you can comment on or make changes to this bug.