If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash on NY Times slideshow

VERIFIED DUPLICATE of bug 208555

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 208555
12 years ago
12 years ago

People

(Reporter: Jack Tanner, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
Crash when viewing the slideshow linked above. If the first page doesn't crash,
try the next one or two. Crash may or may not be aggravated by clicking the
"skip this ad" link. Talkback ID TB8713574Q.
Viewpoint crasher.

*** This bug has been marked as a duplicate of 208555 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.