The suite neither shows Local folders or see it itself

RESOLVED DUPLICATE of bug 305868

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 305868
12 years ago
12 years ago

People

(Reporter: Alexander Rabtchevich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050825 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050825 SeaMonkey/1.0a

The build from 25.08.05 does not see "Local folders" directory. It shows the
empty folder icon with no text for it. No message filters are applied with the
destination to Local folders subdirectories.

The problem concerns the current build because the substitution of user mail
directory with all its preference files with the archive one (from the date when
everything was Ok) has changed nothing.

Reproducible: Always

Steps to Reproduce:

Comment 1

12 years ago
Please search for duplicates before filing new bugs.

*** This bug has been marked as a duplicate of 305868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.