Mail window does not update correctly after new mail received

RESOLVED DUPLICATE of bug 250870

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED DUPLICATE of bug 250870
13 years ago
13 years ago

People

(Reporter: Gulliver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.9a1) Gecko/20050824 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; de-AT; rv:1.9a1) Gecko/20050824 SeaMonkey/1.0a

When receiving new mail there is correct notification that there are x new
messages in the left sidebar. However, the main mail window does not update, so
you do not see the new (bold) mails on top (or bottom) of the window. Instead
you have to scroll up (or down depending on the sort order) in order to see the
new mails.

Reproducible: Always

Steps to Reproduce:
1. Open mail/news
2. Receive new Mails


Actual Results:  
Main Mail window does not update. 

Expected Results:  
New Mails should appear on top/bottom in bold letters.

Comment 1

13 years ago
This sounds a bit like an duplicate for old Bug 250870.
I have got this wrong behaviour sometimes, but not really reproduceable, with
recent SeaMonkey Trunk-Nightly-Builds since last year in Summer. 

Gulliver, can you check if this one is an Duplicate?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 250870 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.