Viewing IMAPS mail source brings up "you have requested an encrypted page" warning

RESOLVED DUPLICATE of bug 302095

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 302095
12 years ago
12 years ago

People

(Reporter: Tom Parker, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050716 Debian/1.0.99+deerpark-alpha2-1 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050716 Debian/1.0.99+deerpark-alpha2-1 Firefox/1.0+

Doing "view source" on a mail on an IMAPS server brings up the Firefox "You have
requested an encrypted page..." warning dialog. There's no point to this,
especially as you don't see it while viewing the mail normally

Reproducible: Always

Steps to Reproduce:
1. Have an IMAPS server as one of your mail servers
2. "View source" on a mail

Actual Results:  
"You have requested an encrypted page..." warning dialog pops up

Expected Results:  
No dialog should have been shown

*** This bug has been marked as a duplicate of 302095 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.