Refresh (F5) in print preview reverts back to web view, within the print preview window.

VERIFIED DUPLICATE of bug 126719

Status

()

defect
VERIFIED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: leonjanzen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I was trying to resize the text for printing (CTRL + Scroll Wheel) in print
preview.  It changes the text size, but does not restructure the page
appropriately.  
I pressed F5 hoping it would refresh and restructuture the page, but instead it
reverted back to regular web view, within the print preview window.

Also the Close button no longer worked to exit print preview mode.

Reproducible: Always

Steps to Reproduce:
1.Change text size (CTRL + Scroll Wheel)
2.File -> Print Preview
3.press F5

Actual Results:  
Reverted to web view within the print preview window.

Expected Results:  
Restructured the page with a different sized text.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.