Closed Bug 306051 Opened 14 years ago Closed 14 years ago

the links under Best Sellers don't work in Firefox but works in IE.

Categories

(Firefox :: Page Info Window, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 102695

People

(Reporter: yama_noori, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6 (ax)

The links under Best Sellers don't work in Firefox but works in IE.  I viewed
the source code and it is just a link.  Here is the source code for one of the
links in Firefox:  <a
href="PlatformProductDetail.jsp?siteId=561&jid=1CD9955BBB89XEB2274C499924E8AF16&amp;sectionId=0&catalog=0&productType=2&amp;platformId=5&amp;productId=130651"
class="HandangoBestSellingLink" >IM+:ICQ/AOL/MSN/Yahoo/Jabber Instant Messenger
for BlackBerry</a> 

And here is the source code from IE:  <a
href="PlatformProductDetail.jsp?siteId=561&jid=F372EC51C561584B7BFFADD5A6B2F2F1&amp;sectionId=0&catalog=0&productType=2&amp;platformId=5&amp;productId=130651"
class="HandangoBestSellingLink" >IM+:ICQ/AOL/MSN/Yahoo/Jabber Instant Messenger
for BlackBerry</a>

It is just a link; I think Firefox is not reading the css correctly.  
                
I installed the IE plug-in for Firefox but it still fails.    

Reproducible: Always

Steps to Reproduce:
1. go to http://sprint.handango.com/PlatformHome.jsp?platformId=5&siteId=561
2. try to click on the links under Best Sellers
3.

Actual Results:  
The links fail, you can click on the links with Firefox but works with IE.  I
installed the IE plug-in for Firefox but it still fails.    

Expected Results:  
The links should work and take me to a different page.

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.