Cannot enter file URL in PAC preferences

VERIFIED DUPLICATE of bug 302486

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 302486
13 years ago
13 years ago

People

(Reporter: Christopher Aillon (sabbatical, not receiving bugmail), Unassigned)

Tracking

({regression})

1.5.0.x Branch
x86
Linux
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

See https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=166878

It is darn near impossible to enter a file URL in the PAC preferences.  We try
and be smart and "fix it up" to be an http URL.

Start typing "file://" and watch it get fixed up.  In fact, its hard to use any
other scheme as well.  The only way to get file: URLs seems to be to delete the
'ttp', enter 'file', and then delete the h.  as soon as the scheme is gone
completely, we replace it with http.

*** This bug has been marked as a duplicate of 302486 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.