Mozilla->Thunderbird mail password are not imported.

RESOLVED DUPLICATE of bug 388410

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 388410
13 years ago
11 years ago

People

(Reporter: max_cuneiform2, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.11) Gecko/20050728

The Thunderbird installer do not import my Mozilla password during install,
whereas firefox did it in right way.
I tried 2 times. It do not ask the main password, and ask my mail password
again. All other settings, included usernames, are imported.
The installer should import encrypted password, as well as the master one.
After all, they'd use the same algo of mozilla, no?

Reproducible: Always

Steps to Reproduce:
1. have last mozilla installed, have a bunch of e-mails/newsgroup
2. have passord stored as encrypted, with a master password.
3. install Thunderbird (I use custom install, without altering a single setting)


Actual Results:  
Run Thunderbird: it dont ask the master pwd. It asks you each mail password!
User names are imported, anyway.

Expected Results:  
import the mail passwords, import the master password from Mozilla.

Updated

13 years ago
Component: Installer → Migration

Comment 1

12 years ago
Duplicate of bug 124486 ?  Ie. Is Thunderbird is importing the wrong profile?
QA Contact: migration

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388410
You need to log in before you can comment on or make changes to this bug.