Can not delete bookmarks by right clicking

VERIFIED DUPLICATE of bug 305833

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 305833
13 years ago
13 years ago

People

(Reporter: Christopher Vendemio, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
In the 8/26 trunk (maybe earlier too), right clicking a bookmark and choosing
delete from the context menu does not delete the bookmark. Not sure what else
there is to say. That sums it up.

*** This bug has been marked as a duplicate of 305833 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.