Local Folders are Gone in recent Trunk Nightly

VERIFIED DUPLICATE of bug 305868

Status

Thunderbird
Mail Window Front End
--
blocker
VERIFIED DUPLICATE of bug 305868
13 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050825 Firefox/1.6a1
Build Identifier: Thunderbird version 1.6a1 (20050825)

After updatin to today's trunk nightly build (version 1.6a1 (20050825)) my local
folders are not displayed anymore. They are still present in my profile
directory. The only thing I see that *could+ be my Local Folders is two *folder
icons* in between two of my newsserver acounts. Odd.

Reproducible: Always

Steps to Reproduce:
1. Install trunk nightly (version 1.6a1 (20050825)) from (A)
2. Load Thunderbird
3. Notice that Local Folders are not there.

(a)
ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/thunderbird-1.6a1.en-US.win32.installer.exe
(Assignee)

Updated

13 years ago
Whiteboard: DUPEME
(Reporter)

Comment 1

13 years ago
Created attachment 193970 [details]
Screenshot of Errant Folder Icons
bug 305900

*** This bug has been marked as a duplicate of 305868 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.