[RFE] Implement "Page Info" panel

VERIFIED DUPLICATE of bug 159048

Status

--
enhancement
VERIFIED DUPLICATE of bug 159048
13 years ago
11 years ago

People

(Reporter: samuel.sidler+old, Assigned: mikepinkerton)

Tracking

Details

Has this been filed? I couldn't find it and don't remember seeing it.

We should implement a "Page Info" panel for users to get information about the
current page from. See FF/SM.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 159048 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.