Hides all but one email from same sender

RESOLVED INCOMPLETE

Status

Thunderbird
General
RESOLVED INCOMPLETE
13 years ago
10 years ago

People

(Reporter: Allen, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-08-28)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

If I have two emails from the same sender, I'm told I have two messages, but 
only one shows up to be read. Only after I read and and moved or delete the 
first, does the second show up. Happening since I downloaded on, or about 8/22

Reproducible: Always

Steps to Reproduce:
1.have someone send me two emails.
2. N/A
3. N/A

Actual Results:  
Just as described.

Expected Results:  
Shown two emails from same sender instead of just one.
You have filed this an a firefox issue, which application are you actually
having problems with?
From an email from the reporter this appears to be a Thunderbird issue:

I'm using Mozilla Firefox, browser and Thunderbird as default email. I do
apologize. I should first mention this happens on both my notebook, and desktop.
 Both run XP. the former home edition, the latter, Professional.  The problem
seems to arise when I recieve more than one email from what I've now discovered
to be certain senders. Or possibly under certain conditions. The truth has yet
to be fully recognised. 

An occurance might go like this. I'll have left unfiled, 20, opened emails in my
inbox. Then Mike sends 2,  Bea sends 1 and Joe sends one. I will see notice that
I have 4 new messages, but I can only see three. One of Mikes will not show,
even though it has been counted, if you will. Only after I read and filed all
... does the 4th become visible. I tried sending two from my Yahoo account, and
both showed up. But, when two come in from a company in China, with which I
communicate, the bug appears. As is the case with Mike. H'e in Texas, and using
Comcast. The Chinese people use a Hotmail return, but I believe it originates
elswhere. I've had it happen with several senders, but can see no clear pattern
since circumstances vary, and T-bird is less than a week old on my system(s). It
is, at worst annoying, but I thought I'd best report it. I have kept my Netscape
7.2 active only because I have been unable to import my address book. It seems
there is no option to import from Netcsape 7.2.  Another issue I suspect. 
Component: General → General
Product: Firefox → Thunderbird
Assignee: nobody → mscott
QA Contact: general → general
Reporter, does the issue still occur in the latest supported 2.0.0.x / Shredder trunk nightlies?

(1.5.0.x is now end-of-life and the latest supported 2.0.0.x is 2.0.0.16)
Whiteboard: closeme 2008-08-28
Reporter, does the issue still occur in the latest supported 2.0.0.x / Shredder trunk nightlies?

(1.5.0.x is now end-of-life and the latest supported 2.0.0.x is 2.0.0.16)
RESO INCO per lack of response to the last question(s). If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.