multi-screen visualization problem

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: venom00, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

I've two screens: a 640x480 and a 800x600. When i'm navigating in a web site
with center alignment looks like if the browser think that my window hss
800+640px of width, so i can't see the left part of the page.

Reproducible: Always

Steps to Reproduce:
1. Connect two screen at the same pc
2. Go to www.download.com

Actual Results:  
I can't see the left part of the page

Expected Results:  
I should see the left part of the page
Do you have your screen setup as dual screens or a single screen spanning both
display, i.e. in the settings tab of the display properties does there appear to
be one screen or two?

Also, what browser are you using? You have filed this bug against firefox but
the user agent you reported is of Mozilla 1.3.

Comment 2

13 years ago
Do you see this with other applications? What makes you think this is a bug with
Firefox.
Severity: major → normal
No response from reporter, resolving as invalid since there is not enough
information to show this as a Firefox issue.

Reporter, if you still have issues with firefox 1.5 beta 1 installed then please
reopen and provide answers to the questions asked.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.