If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text cut off or missing from update window

RESOLVED DUPLICATE of bug 306185

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 306185
12 years ago
9 years ago

People

(Reporter: Gary Elshaw, Unassigned)

Tracking

1.8.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
During the update process the update.app window text appears to be cut off or
missing.
(Reporter)

Comment 1

12 years ago
Created attachment 194081 [details]
software update window

screen shot of missing/cut off text
(Reporter)

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 306185 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.