messages should be in unsend folder while sending

RESOLVED DUPLICATE of bug 82998

Status

Thunderbird
Message Compose Window
--
enhancement
RESOLVED DUPLICATE of bug 82998
13 years ago
13 years ago

People

(Reporter: Andreas Morawietz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050827 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050827 Firefox/1.0+

a small enhancement:

When I compose an email and click on send, it would be helpful, if that message
is in unsend folder while sending. So I can directly see the file-size of that
message - if the message is too big, I can see this in this case!
If there's some trouble with mail-server, the message should stay in unsend folder.

In outlook express, this is done in that described way.  

Reproducible: Always

Steps to Reproduce:
1. compose a message
2. click on send
3. message should be in unsend-folder while sending

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 82998 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.