the read mail function on the tool bar incorrectly states the number of new emails and will not clear itself

RESOLVED DUPLICATE of bug 246143

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 246143
13 years ago
13 years ago

People

(Reporter: dean evans, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

the read mail function on the tool bar incorrectly states the number of new
emails and will not clear itself

Reproducible: Always

Steps to Reproduce:
1. click on tools,
2.scroll down to read mail
3.

Actual Results:  
thunderbird opens up and downloads any new mail

Expected Results:  
once thunderbird downloads new mail, the read counter should be reset after any
emails are read

Comment 1

13 years ago
Possibly a dupe of bug 246143.

*** This bug has been marked as a duplicate of 246143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.