Autocomplete list not shown for particular address-book entries

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: ain, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

If you've got multiple emails for the recipient under 1 single address book
entry and another separate entry for the same recipient and you are sending this
recipient a mail, it won't give you a list of possible emails to choose from
while writing the recipient's name into the To/Cc/Bcc field.

Reproducible: Always

Steps to Reproduce:
1. Make new address book entry for John Doe with an email john@doe.com and
additional email john@johndoe.com
2. Make another address nook entry with the same name, and enter
john@johndoe.com as email
3. Try to compose new mail for John Doe <john@johndoe.com>

Actual Results:  
No option list is available in To field for John Doe. It only displays the first
John Doe <john@doe.com> and not the other John Doe <john@johndoe.com>.

Expected Results:  
It should have given 2 addresses to choose from while writing John Doe into the
To field
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

13 years ago
Thunderbird verrsion the issue appeared on: Thunderbird 1.6a1 (Windows/20050827)

Comment 2

13 years ago
I'm not able to reproduce this with TB 1.6a1-0830.

Note there was a recent fix to autocomplete at bug 305654.
Summary: Option list consisting recipient emails not poping up for TO/CC/BCC fields → Autocomplete list not shown for particular address-book entries

Comment 3

13 years ago
Ain Tohvri, have you had a chance to check a more current build to see if your bug is still occurring?  If the problem appears to be solved, either mark this bug as Resolved|WorksForMe, or as a dupe of bug 305654 if you think that's the case.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

13 years ago
Reopened to fix resolution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.