Closed Bug 306282 Opened 15 years ago Closed 15 years ago

Back history menu is not correctly displayed

Categories

(Firefox :: Menus, defect)

PowerPC
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 289973

People

(Reporter: vincent-moz, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

When I open the back history menu, only the first item is visible, and the lines
below are blank. This is only a display problem, as I can go two pages back by
clicking just below the first item, for instance.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
2. Open at least two pages in the same tab.
3. Click over small black arrow on the right of the Back button.

Actual Results:  
A menu appears, with only the first item (corresponding to the previous page).
If I move the mouse pointer over this item, I get the blue background as
expected. If I move the mouse pointer downwards, I get the top of the blue
background of what would be the second item. If I move the mouse pointer
downwards again (over what would be the third item), I no longer get any blue
background. That is, the menu is clipped to some fixed height.

Expected Results:  
The menu should be displayed correctly.

No problem with the menu for the Forward button.
Snapshot showing the menu (the mouse pointer, not visible on the snapshot, is
over what would be the second item, hence the top of the blue background).

*** This bug has been marked as a duplicate of 289973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.