Closed Bug 306294 Opened 17 years ago Closed 17 years ago

Ctrl-T show window "document summary" instead of creating new tab in some conditions

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 93149

People

(Reporter: vladimirtest, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

if some tab contain any PDF document, and I would like create new tab with Ctrl-T,
 window "document summary" appears instead of new tab.

Reproducible: Sometimes

Steps to Reproduce:
1. open url like http://blabla/blabla/bla.pdf
2. type Ctrl-T in the same tab or in tab with normal html page
3. 

Actual Results:  
window "document summary" appears

Expected Results:  
new tab creation

theme: windows classic (I always use it), well... PS is ordinary P4/3.0 GHz,
WinXP SP2, MS office 2003, MS visual studio .net
Your files open's in the adobe Acrobat reader plugin, which is a small
application of its own. The plugin window has the focus and the Ctrl-T is a
shortcut for opening "document summary". See bug 93149

*** This bug has been marked as a duplicate of 93149 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.