User profile problems: Lost bookmarks, email setting

RESOLVED WORKSFORME

Status

SeaMonkey
Startup & Profiles
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: Paul Quinn, Unassigned)

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: H'n'C)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414

When I went to fire up Mozilla yesterday, the Profile Manager popped up and told
me that Mozilla was already in use, and that I had to choose another user. 
However, their was only one user listed -- me.  I selected myself, attempted
again to start Mozilla, and was again told to choose another user.  

I rebooted my computer.  Mozilla came up just fine afterwards, only all of my
bookmarks had vanished.  More importantly, the settings for my email had
disappeared too, and I was told that I needed to create a new account.  I
attempted to remedy this problem by restoring my system to an earlier date, but
to no avail.  

I am not a computer person; I am a medical student.  My bookmarks are important
to me, as are my many of the emails which I had saved to local folders within
the email program.  

Why did this happen?  And is it possible for me to restore both my bookmarks and
my emal?   Interestingly, the history remains intact.   

Your consideration in this matter is greatly appreciated.

Reproducible: Always

Comment 1

13 years ago
Do following the steps here fix this?
http://forums.mozillazine.org/viewtopic.php?t=261801 If not, this is a dupe of
bug 249150.

Comment 2

13 years ago
Related to that FF bug, not a dupe.
Version: unspecified → 1.7 Branch

Comment 3

12 years ago
bug 193749?
Very very likely a parent.lock that somehow didn't get deleted on program close.

It was known to occasionally happen at the time, I haven't seen this for a couple of years however.

Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Whiteboard: H'n'C
You need to log in before you can comment on or make changes to this bug.