Registration for Latvian (lv-LV) localization

RESOLVED DUPLICATE of bug 304549

Status

RESOLVED DUPLICATE of bug 304549
13 years ago
13 years ago

People

(Reporter: lauris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Firefox/1.0.6

I have about 95% completed translation for Firefox 1.0.6 and about 80% completed
85% translation for Thunderbird 1.0.6. I'll publish translated files on
http://mozlv.mozdev.org/ for now.

Reproducible: Always




Lauris Bukšis-Haberkorns (lauris@nix.lv)
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 304549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.