Tools, Options, Downloads - File Types section is empty.

RESOLVED DUPLICATE of bug 281751

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 281751
13 years ago
13 years ago

People

(Reporter: alanfd, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

When I go to Tools, Options, Downloads.  The bottom section titled "File Types"
is empty.  Even after several clean install/uninstall cycles - this problem
remains. I found several bug reports for this issue but all related to older
versions of Firefox.

Reproducible: Always

Steps to Reproduce:
1.Click Tools
2.Click Options
3.click Downloads

Actual Results:  
The File Types section appears empty.

Expected Results:  
I assume there should be a list of file-type to action relationships listed. 
Or, at least a button which would allow the user to create a new file-type
association/action.
(Reporter)

Comment 1

13 years ago
Created attachment 194223 [details]
Screenshot of File Types dialog box.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 281751 ***
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Download Manager → Preferences
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.