when I deleted a bookmark from right click menu it is not being deleted.

RESOLVED DUPLICATE of bug 305833

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 305833
13 years ago
13 years ago

People

(Reporter: naveen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050828 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20050828 Firefox/1.6a1

When I selected "delete" from right click menu on the bookmark it is not deleted.
when I restarted the firefox i can delete bookmarks. The problem occurs
intermittently.

Reproducible: Sometimes

Steps to Reproduce:
1.click bookmarks menu
2.right click on bookmark
3.select delete action

Actual Results:  
it does not delte bookmark 


Expected Results:  
delte the bookmark.
(Reporter)

Updated

13 years ago
Summary: when I deleted a bookmark from right click menu it is not beining deleted. → when I deleted a bookmark from right click menu it is not being deleted.

*** This bug has been marked as a duplicate of 305833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.