Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
13 years ago
7 years ago

People

(Reporter: Hari Kumar G, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050829 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050829 Firefox/1.6a1

id TB8855223X

Reproducible: Didn't try

Comment 1

13 years ago
unfortunately there are no symbols available

Comment 2

13 years ago
How about providing an url where you crashed...
resolving as incomplete since the talkback ID is no longer available and also no url was provided for this bugreport.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.